С нового года большинство сайтов станут крайне уязвимы из-за версии PHP

В наступающем году более половины всего объема представленных в интернете сайтов окажутся в опасности взлома. Объясняется это решением производителя защитного ПО PHP 5.6.x отказаться от его дальнейшей поддержки. Сегодня продукты PHP занимают доминирующее положение на рынке, ими пользуются почти 79% всего объема сайтов в сети, а около 62% продолжают применять версию 5.6.x.

Таким образом, создатели программного продукта прекратят выпуск новых патчей, направленных на противодействие выявляемым новым угрозам. Это создаст серьезные риски для эффективности используемых систем защиты ресурсов. В зоне повышенной опасности окажутся десятки и даже сотни миллионов порталов во всех доменных зонах.

В таких условиях эксперты рекомендуют владельцам сайтов более активно переходить на решения PNP 7 или более новые продукты. Прекратить поддержку «пятерки» создатели хотели еще в 2017-м году, но тогда сроки реализации идеи были перенесены в связи с массовостью применения продукта пользователями.

Кстати, PNP 7.0.x также не поддерживается с осени 2017-го года, поэтому и ее применение может рассматриваться в качестве меры временного характера. Самая актуальная версия 7.2 будет поддерживаться почти до конца 2020-го года.

Рубрики: Web, Безопасность

Ключевые слова: информационная безопасность, веб